Fatal error: Declaration of SecurePageDecorator::GetLastPage() must be compatible with Page::GetLastPage($defaultPage = '') in /home/public/Pages/SecurePage.php on line 178